Microphone not detected

Updated on January 6, 2017 in Software
4 on December 29, 2016

I have tried about 3 different microphones on my PC and none are even noticed by my PC, either ports. It doesn’t show up in the driver menu and it doesn’t show up in the recording devices list. Show hidden devices is enabled.
I upgraded to windows 10.

Stero mix only outputs system sound.

  • Liked by
Reply
0 on December 29, 2016

Hi Headcrabbed, is your PC new?

I would check if my sound card is connected properly, or maybe something is wrong with its ports…

 

By ‘etiher ports’ you mean you tried USB too?

  • Liked by
Reply
Cancel
0 on January 6, 2017

i have teh same issue going on. i have an asus laptop with windows 10. i recently baught a headset to have better quality recording for youtube and other and the first problem i stumbled upon is that my laptop only has 1 jack for both output and input, and most headsets have them split, so i had to buy an adaptos so i could merge those. audio works fine, but my laptop does not detect my microphone. my headset is sharkoon rush er1. i am a real computerfreak, but the stuff as in uninstalling reinstalling drivers is one of the few things i don’t like doing, in case something goes wrong. are there any oter tips to try, or should i really ahve to uninstall reinstall my laptop’s audiodrivers?

  • Liked by
Reply
Cancel
0 on January 6, 2017

i have found the following solution on another forum and it did help me:
“I had this same issue including only one mic being displayed.
I have Realtek HD Audio Manager on my laptop (as you likely do)
When you plug a new audio device (like a combined 3.5mm jack for your headphones) it will (most of the time) prompt you if the new device is:

-Speaker
or
-Headphones

Since speakers cannot possibly have built in microphones, if you pick this it will default to the mic on the laptop.
I dont know if you have this same sound manager, but if you do, you can force to prompt box to pup up
by following:

⊞>”Realtek HD Audio Manager”
Look for the panel on the right labled “Analog”
There should be a small folder in the top right corner of that panel.
Click it and enable “Enable auto popup dialogue, when device has been plugged in.”

Hope this helps

  • Liked by
Reply
Cancel
0 on January 6, 2017

Turned out to be a driver issue. Updated it via Internet.

  • Liked by
Reply
Cancel