Headset Microphone Not Registering in Windows 10

Updated on October 30, 2018 in Devices
4 on October 30, 2018

I recently bought an ONIKUMA K5 Gaming Headset and experienced numerous troubles regarding getting the microphone to work, and thus it ended up returned after trying various things because I figured it was a dud. After my second attempt at a headset, the TBI-PRO v8, I’m pretty sure it’s definitely an issue with my PC.

I’ve installed everything according to manual in both instances, and in neither has the microphone at all picked up sound. After sifting through Sound Settings, Device Manager, Recording Settings, Microphone Properties, and anything else I could get my hands on, I’ve determined a couple things. A) All PC-based drivers have displayed to be up to date, and I have uninstalled and reinstalled many of them within the last few days anyway so there’s no doubt that any of them are, and B) every diagnostic and troubleshoot I’ve run has come up with nothing, stating that all devices are running fine and there should be no issues with anything.

I’ve also tried everything in this article that I was able to, but I couldn’t get past step 3 in method I because my microphone wouldn’t register as a headset microphone in the first place. It only appeared as Microphone (Realtek Audio). The headphone portion didn’t register either, appearing as Speakers / Headphones (Realtek Audio), although the ONIKUMA K5’s audio output worked fine and the TBI-PRO v8 works, albeit being nearly inaudible. Many restarts and many attempts at reinstalling the TBI-PRO have come to no avail. It should also be noted that TBI-PRO seems as if it should automatically install some sort of driver, but it never actually has. I’m not sure if this is a problem with the headset itself or if I did something wrong, because I followed the manual exactly up to the point where I couldn’t because the options that were supposed to be there simply weren’t.

I suspect there may be an issue with Realtek, as other users have complained about specifically that within the embedded article’s comments, but I’m really no expert with computers. I’m not too sure how to progress from here.

 

General Information:

Windows ver 10.0.17134

Dell XPS 8900

 
  • Liked by
Reply
3 on October 30, 2018

Hello MacaMacaMacaron,

First of all, your Windows version is not the latest so before doing anything, begin with updating your computer to the latest build. Check this guide if you have trouble updating your Windows 10 version.

Next, make sure your microphone mute button found on the cord panel doesn’t mute your microphone.

Also, make sure the volume wheel is adjusted, maybe this why the volume is low.

Finally, your headset has only 1×3.5mm audio jack (Correct me if I’m wrong, maybe I’m looking to another model) and your XPS desktop is having the separate audio jacks (one for the microphone and one for the headphones). If this is the case and you’re plugging the only jack you got to the headphones port, then you won’t be able to use the microphone. Make sure to use a splitter as it’s mentioned in the guide or just connect your USB jack instead of the 3.5mm jack, I see yours have both options. This is your headset right?

Anyway, check the above tips and come back to tell me how it is going. I’ll do my best to help you. Good luck!

on October 30, 2018

Thank you for the reply!

My model is the v8, not the v6, but yes, that’s the right brand. The splitter came with mine and I’ve been using it from the beginning. I’ve tried various volume settings and I could only hear anything at all at the very highest point of the volume wheel. The USB doesn’t seem to do anything differently for me except for light up the LEDs inside of the headset.

I updated my Windows to the most recent build, but it’s still displaying 10.0.17134 in my System Information. It also still isn’t registering my headset as anything other than Realtek.

on October 30, 2018

Hello again, well the latest build ust be 1803 or later, not 17, so keep trying to install updates. I searched a lot and people reported that the only way it may work is to contact TBI support, they will solve your situation. They have 24/7 technical support. So, give it a try while I’m trying to know more about it.

on October 30, 2018

Hey, please take a look at this thread, Relasher has found a way to make his headset work by disabling the secondary nvidia driver. Take a look at it and see if it helps.

Show more replies
  • Liked by
Reply
Cancel