Headset Microphone recognized as Playback Device / Not Plugged in Win10

Updated on October 23, 2018 in Devices
1 on October 23, 2018

I Bought a 2 x 3.5mm Jacks Headset and a Splitter so i can connect both Jacks to my Laptop but whenever I plug in the Headset using the Splitter the headset gets recognized and works just fine but it says that the Microphone is not plugged in. it even recognizes the Headset as just Headphones. and i also have tried plugging in the Microphone Jack by itself and it still got recognized as the Headset and it still said that the Microphone is unplugged. i’ve tried everything i could find: i updated the Drivers, i uninstalled and reinstalled the Driver etc. i’ve literally tried everything and nothing helped! I would REALLY appreciate it if someone replies to me or helps me in anyway possible.

 
  • Liked by
Reply
0 on October 23, 2018

Hello DocDron, I’ll do my best to help you. First of all, right-click in any blank area in your recording devices area and make sure you check both Show disconnected devices and Show disabled devices. If something new shows up, just tell me.

Also, is the “Mic in at front panel” disappearing if you unplug the splitter?

Finally, one more thing: when you were uninstalling and reinstalling or updating your audio driver, did you do that from your device manager or did you download the compatible driver from your laptop manufacturer’s official website?

Please come back and I’ll be there for you until we fix it. I’ll be waiting for your reply! Good luck!

  • Liked by
Reply
Cancel