Microphone problem on laptop/win10

Updated on January 28, 2019 in Devices
6 on January 13, 2019
0 Shares

Hello,

  So i’ve recently got my new laptop, asus rog gl703gs scar edition. I only have a problem that bothers me. Any headset microphone connected to my laptop just don’t record or register the sound good. The sound is very low, when i start to talk, sometimes just starts with very him volume for like 0.5 second or less. Theh is just very low, and sometimes volume goes up for a fraction of second. I’ve tried to use 3 different pairs, one from my phone, one hyperx cloud Allah, and one Logitech. With every headset i have the same problem. I reinstalled Windows, reinstalled audio drivers, problem still there. Sorry for my bad English, it’s not my native language

0 Shares
 
  • Liked by
Reply
0 on January 9, 2019

I forgot to mention, i have volume turn on to maximum, and microphone boost as well. I tried different volume settings, still the same. 

  • Liked by
Reply
Cancel
0 on January 13, 2019

Hello Aedthicz, let’s begin by downloading the audio drivers from here, install them and give your laptop a restart:

https://www.asus.com/Laptops/ROG-Strix-SCAR-Edition/HelpDesk_Download/

If you have done that before tell me and I’ll check something else.

  • Liked by
Reply
Cancel
3 on January 19, 2019

Thanks for the answer, the drivers are installed, i’ve uninstalled and reinstalled them, but no change. Could be a hardware problem? The speakers and the sound in headphones are fine, no problem at all, only microphones..

on January 20, 2019

Hey, it could be a hardware issue but it’s not that easy since you have only one port for audio/mic and the audio is working fine.  Are you sure you have the latest October 2018 Windows 10 update? Please check for updates and download/install the latest because this may solve your issue. Here’s the link for the Windows media tool that will help you update your version:

https://www.microsoft.com/en-us/software-download/windows10

on January 26, 2019

I’ll try this tomorrow, I already have Windows pro up to date. I have to fully format both sad and hdd and do a clean Windows installation. If this doesn’t work out, I will try to use an external sound device, just to see how it acts. If it does not work, I think I’ll send it to RMA, hopefully will solve the problem with battery discharging too. Thank you again!

on January 28, 2019

Very Good, you’re always welcome.

Show more replies
  • Liked by
Reply
Cancel