THIS THREAD HAS BEEN CLOSED.

The Forum Has Reopened!

Updated on August 17, 2017 in No Category
28 on August 29, 2016

We’re glad to announce that the forum is back online.

Please post your questions and we will do our best to help.

 
  • Liked by
  • Ilan Flint
3 on September 1, 2016

Has anybody rectified the problem of their microphone not working since upgrading to Windows 10?
My PC is:HP iQ500.uk,KQ519AA-ABU.Touchsmart Desktop.
All it states for the microphone is,High Definition Audio Device.
Anybody help please.

on September 6, 2016

Hi Dave,
I’ll try to help.

Did you try the steps in this page:
http://win10faq.com/fix-microphone-settings/
?

Where did you get stuck?

on September 24, 2016

Yes i did try those steps,thank you,then i stumbled upon this cure   http://h30434.www3.hp.com/t5/Desktop-Video-Display-and-Touch/Windows-10-8-8-1-SoundMax-Microphone-Fix/td-p/5341658 i hope it helps other people like it did me………..Dave.

on October 7, 2016

Thanks Dave.

Show more replies
  • Liked by
Cancel
4 on September 20, 2016

I have a tip and a problem.
The tip is, if your mic is outputting chipmunk sounding audio, go to the Properties for the mic, Advanced Tab, and change the Default Format sampling rate to 16 bits, 16 khz.  (48 = fast talking chipmunk, 32 = normal chipmunk, 16 = human, unless you are recording a chipmunk).

Here’s my problem – Sometimes after a reboot, the webcam does not respond at all.  It appears as enabled, but the green bars don’t move.  If I go to Audacity and try to record, it won’t start recording.  The work around is to disable then enable it.  Then it works again, but it might not after the next reboot.

on September 24, 2016

Hi Jeff,
Thanks for the tip. Useful for those of us who do not *solely* record talking chipmunks.

About your problem – did you try telling the device manager to not allow your devices to sleep?

In Control Panel > Device Manager right click on each USB port > properties and then Power Management. Make sure that “allow the computer to turn this device off to save power” is turned off. 

on September 25, 2016

ilan – I’m away from my desktop right now, but the problem reoccurs when it’s rebooted (and not always),  Once I “fix” it, it’s OK until the next reboot.

Another note on the chipmunk thing, this problem did not occur until the Win. 10 Anniversary update.  The sampling rate didn’t matter until then.  Even more curious, my tablet P/C which I also updated to the Anniversary update, has no option other than 48 Khz, and it works fine.

on October 5, 2016

YES. My headset is going mad on those chipmunk noises. I don’t know if there is something wrong in the options, if it’s my computer or if it’s my headset/mic, I have no idea what to do. I talked to the Company who sold me the pc and headset and they told me to test it on another computer, still got those noises. I get those noises on sampling rate 16 bits. So is it my headset then? I got an y-adapter minijack with audio and mic inputs seperatly.

on August 16, 2017

FWIW, all my mic issues went away with the Windows 10 Creator update.

Show more replies
  • Liked by
Cancel
0 on October 1, 2016

My Microphone problem:

Windows 10
64.bit

My mircophone worked for only a few days , after that my mircophone says that it is not plugged in but i plugged in.

I also have tired using 1 female, 2 male audio splitter but still … it didnt work : i used it on the second Headphone 

My computer back had blue,red and green
I got two headphones :

First Headphone had 2 “3.5mm jack” green and red
Sencond headphone is a mix of green and red jack

  • Liked by
Cancel
1 on October 2, 2016

Hello:

Razer tiamat 7.1
Windows 10

The micrphone is not detecting sound, i followed every step on this articel http://win10faq.com/fix-microphone-settings/ and nothing, I tried using the fix davedicko posted above and it didn’t work.

Microphone was working fine until a couple days ago when windows 10 updated and i’m starting to lose it.

Thanks in advance

on October 11, 2016

Try and roll back to before the update and then tell windows to let you know regarding updates that are ready to install and install all but the one that is causing the problem.

Show more replies
  • Liked by
Cancel
0 on October 2, 2016

Irian – Did you try what I suggested above?  Go to the recording devices window as shown in the article you posted, click on the microphone to highlight it.  Click on Properties.  At the bottom, change Device Usage to Disable, apply, then change it back to Enable, apply.  If it works, the green bars should move when you tap on the mic.

  • Liked by
Cancel
1 on October 9, 2016

windows 10 pro
gigabyte z77x ud3h mobo

i have literally done everything the web has to offer on this problem. Yes I have tried everything you have posted about. EVERYTHING.  Not a fucking thing works (not your fault).  I use the via chipset. Ive even tried downloading windows 7/8/8.1 via drivers, daniels modded, etc, nothing. My computer doesnt even detect the mic as plugged in, Headset/mic combo but it worked windows 7. 
I did disable AMD audio driver, restarted, and mic was detecting as plugged in, but audio didnt work and mic didnt work at all.  So renabled and back to square 1 with working audio and no detected mic, let alone working mic. Yes mic works on windows 10 on my lap top. So is not a faulty mic issue. 
 
Like previously stated, i have done everything you have posted about and everything the web has posted about. 
Is there solid fix i am not aware about? or you can figure out? Please dont respond have you tried this if its something that you have posted or the whole of internet has posted. Ive tried it. 
Thanks if you can figure something out.

on October 13, 2016

So, ive tried everything, every set of drivers, every diff way to do this and to do that. I have a mic/headset where both the mic and headset worked in unison with plug in headset jack on front of case, not even direct to mobo, with windows 7. after windows 10 and subsequently win10pro, only incoming audio worked through earphones, mic useless.  For a while my pc wouldnt even detect the mic of the headset, after installing the generic high definition audio drivers in the device manager from windows10, my pc would detect mic when headset plugged into mic jack but the mic wouldnt be detected when plugged into headset jack. So i took an external mic that was just a mic and plugged it into mic jack and plugged my headset/mic into headset jack. Mic works, audio works through headset. closest i have got to a working mic. very inconvenient, still need the headset/mic combo to work when plugged into headset jack like it did windows 7.

Show more replies
  • Liked by
Cancel
0 on October 10, 2016

I’ve tried a lot of things at this point. My microphone is being recognized, but when I talk there is no sound being picked up from the microphone. I decided using another mic, one that worked before too, but then that one didn’t work either. Same problem with both, recognized but no sound. This started when I found an old headset and plugged it it for both the sound and the microphone jacks and both worked fine.

I’m not sure what the name of the headset or original microphone are but the microphone has “Genius” on it, and headset has “CD-R King Stereo Headphones”.

My version of Windows is 1607 (OS Build 14393.222)

  • Liked by
Cancel
0 on October 18, 2016

Hey! Ive used different types of headsets like Apple and Ecko unlimited and still nothing works. I followed all the steps from the first one to the update of the drivers. It is only one difference from the beginning. The green bars appear only when i shout in the headphones, if i speak in the mic it doesn’t happen anything. Im on win 10, version 1607, OS build 14393.321. Thank you a lot!

  • Liked by
Cancel
0 on October 21, 2016

HI guys. Sorry for my poor english. Hope it sounds good. I’m having a problem with the microphone and my win10 asus N552VW. Basically mic works weel until i plug in my headphones (monster by dre). In that case mic cuts off. I can’t use it on OBS, skype or any other program whatsoever. I’m 3 hours into this and i’m struggling a lot. I have installed and re-installed all the possible drivers but i can not fix this. Mic works well without anything plugged in. Even if i connect others headphone mic goes off. What can i do? Ty in advance

  • Liked by
Cancel
1 on October 22, 2016

I have a Hyperx cloud Revolver headphone and attached mic.  I am running on windows 10.  Everything was working fine and then the microphone stopped working.  I have tried: restarting the computer, uninstalling and reinstalling headphone and mic drivers, set microphone as default in sound manager under recordings.  I can not get the green bars to move when using mic.  Please help.

on November 2, 2016

Hi cryoablation,

Sounds like your mic might be the culprit? Did you try connecting a different mic?

Show more replies
  • Liked by
Cancel